RAP - Remote Access Portal - (all versions) not affected


NX2 is not directly affected unless you have purchased the NX2/Encrypt module.  If you are not encrypting data at rest, you don't need to do anything.  If you do have the NX2/Encrypt module, continue to protect your systems with a firewall and a patch will be tested and posted HERE on this article page shortly.  


ZX - (all versions) not affected


RX Series (all versions) not affected


HyperFS and SONG - (all versions) not affected - NOTE - log4j is not installed, however JAVA tests are still being run


Archiware - (all versions) not affected